Please note new users with 0 posts will have to have their first 2 posts approved by a Moderator or Admin. There is no point posting the same post / thread multiple times staff have a life and can't be expected to be on the forum 24/7. (December 17, 2016)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
service parking assist and tpms not working
#1
hi guys

im new to the forums,was just wondering what i might have done wrong with wiring up my dash cam to green and white wire before it gets to back of rear fuse box.
seems its knocked out the parking sensors(getting the service parking assist warning on dash)and the tpms is not working,ive checked the fuse for parking sensors and its still fine plus theres a 12 volt supply to it also.

any help would be appreciated
Reply
#2
Sound's like you've tapped into the wrong wire to me.

Remove the wiring, you would of been far better off using a piggy back fuse or even tapping into the 12v socket wiring for a dash cam.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
You are not allowed to view links. Register or Login to view.
Reply
#3
yeah seems ive made a big mistake with that,would a trouble code stop them working or something else
Reply
#4
If an error code is logged it will stop them yes.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
You are not allowed to view links. Register or Login to view.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Deadlock not working Jonika21 5 0 22:nd-Dec-2020, 17:37:08
Last Post: Jonika21
  Service Vehicle soon and Op-com Arkanggel10 3 0 23:rd-Oct-2020, 16:09:22
Last Post: Arkanggel10
  'Service Vehicle Soon' on display Loddy Jeff 10 0 12:th-Oct-2020, 12:51:00
Last Post: Big Dave2
  Electric passenger window not working Harposaurus 2 0 30:th-Sep-2020, 19:29:35
Last Post: Harposaurus
  ESP service message, erratic fuel range figures on trip computer mpotsb 2 0 7:th-Sep-2020, 12:04:29
Last Post: mpotsb
  Sat nav unit, from insignia? Not fully working? Macauleyh96 10 0 18:th-Aug-2020, 14:40:41
Last Post: DNT
Rainbow 'service vehicle soon' Ssss 1 0 12:th-Aug-2020, 07:56:03
Last Post: Rusty2009
Exclamation Service vehicle soon??? k1ckboxer 3 0 10:th-Aug-2020, 14:53:25
Last Post: Ssss
  No sound on indicators, seat belt warning and quiet front parking sensors mpotsb 4 0 22:nd-Feb-2020, 19:24:53
Last Post: mpotsb
  service vehicle soon stevedemp23 2 0 16:th-Jan-2020, 08:11:31
Last Post: Rusty2009

Forum Jump:


Users browsing this thread: 1 Guest(s)