Please note new users with 0 posts will have to have their first 2 posts approved by a Moderator or Admin. There is no point posting the same post / thread multiple times staff have a life and can't be expected to be on the forum 24/7. (December 17, 2016)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
service parking assist and tpms not working
#1
hi guys

im new to the forums,was just wondering what i might have done wrong with wiring up my dash cam to green and white wire before it gets to back of rear fuse box.
seems its knocked out the parking sensors(getting the service parking assist warning on dash)and the tpms is not working,ive checked the fuse for parking sensors and its still fine plus theres a 12 volt supply to it also.

any help would be appreciated
Reply
#2
Sound's like you've tapped into the wrong wire to me.

Remove the wiring, you would of been far better off using a piggy back fuse or even tapping into the 12v socket wiring for a dash cam.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
You are not allowed to view links. Register or Login to view.
Reply
#3
yeah seems ive made a big mistake with that,would a trouble code stop them working or something else
Reply
#4
If an error code is logged it will stop them yes.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
You are not allowed to view links. Register or Login to view.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  'Service Vehicle Soon' on display Loddy Jeff 4 0 23:rd-May-2020, 15:05:47
Last Post: Kiel0777
  No sound on indicators, seat belt warning and quiet front parking sensors mpotsb 4 0 22:nd-Feb-2020, 19:24:53
Last Post: mpotsb
  service vehicle soon stevedemp23 2 0 16:th-Jan-2020, 08:11:31
Last Post: Rusty2009
Photo Service Bulletin syscleaner 2 0 1:st-Sep-2019, 18:26:13
Last Post: syscleaner
  Astra GTC service vehicle soon Beechy 9 0 25:th-Feb-2019, 15:53:15
Last Post: pat100
  Technical Service Bulletin 3141 ECU update Tony Davis 2 0 4:th-Feb-2019, 15:15:49
Last Post: Tony Davis
  Service Theft Deterrent System mw2299 9 366 10:th-Dec-2018, 10:43:59
Last Post: Collster
  Car due service Mspencer 4 0 17:th-Nov-2018, 09:09:34
Last Post: Rusty2009
  TPMS Sensors on wheels but not on car AphoticSketch 2 0 7:th-Nov-2018, 17:01:44
Last Post: AphoticSketch
  Cracked tyre valve with TPMS Craig2305 5 0 5:th-Oct-2018, 13:31:48
Last Post: Craig2305

Forum Jump:


Users browsing this thread: 1 Guest(s)