Please note new users with 0 posts will have to have their first 2 posts approved by a Moderator or Admin. There is no point posting the same post / thread multiple times staff have a life and can't be expected to be on the forum 24/7. (December 17, 2016)



Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
how to upgrade the NAV600 to a NAV900.
Recently got my GTC and was really tempted by this upgrade.

Currently I have the Navi 600 2011/2012 SD card but have ordered the Navi 900 2017/2018 one.

Would it be best to complete the upgrade now with the current SD card and later on insert the new one, or wait until the new one arrives (couple days) then complete the upgrade with this one?

Many thanks.
Reply
It's upto you.

But make sure you use the V208 files.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
How do you know what version of files you have used Rusty? I done the update last month from 600 to 900 no problem but thinking of doing the theme one where it is red at night but read you need to know what files you used previously or you could potentially brick it.
Reply
The version should be in file name
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
No problem cheers,thought that but couldn't remember as I had to buy a new charger for the laptop as the files were on that.

Sent from my SM-G955F using Tapatalk
Reply
help trying to upgrade to 900 i downloaded the iso which has the icon sd600_900 but when i click on it it opens a box called dnl i burned the entire file to disc it says its an image file but it will not work in the car im totally stuck any help please i dont understand the bit copy the zip dnl to the cdr ive burned the iso file what have i done wrong thanks.
Reply
(19:th-Oct-2017, 07:53:53)Iaintruten Wrote: You are not allowed to view links. Register or Login to view.How do you know what version of files you have used Rusty? I done the update last month from 600 to 900 no problem but thinking of doing the theme one where it is red at night but read you need to know what files you used previously or you could potentially brick it.

I'm having a bit of the same issue. I don't know how to pick the files. I really want the blue and red theme...or maybe even to make my own but i don't understand how to pick the version number and from  where.
Reply
Hi looking for a bit of advice I done the 600 to 900 update no problem but posted the disc and usb to someone else and the CD will complete it won't crash it and put it into the boot loader any ideas? He says the settings aren't there as my first thought was maybe it was done before.

Sent from my SM-N950F using Tapatalk
Reply
I recently did the NAVI 600 - 900 upgrade in my 2012MY Insignia (with 2012 map SD card), everything works perfectly but there is no option anywhere for the 3D map view. The other NAVI 900 options are there such as tour mode for multiple destinations and POI alerts.

I followed everything in the instructions to a tee and the only problems I had was with the correct file not being burned on the discs, which the system rejected and after the correct one was put in it accepted it fine. Another thing is that I used a 16GB USB instead of the 8 which the instructions recommended, however it was formatted correctly.

Does anyone have any ideas as to what I could try to get the 3D map? Help would be greatly appreciated.

Thanks in advance  Smile
Reply
Hi, I did today the theme update using Red_Theme_DanRZ on my navi 900 it changed the theme but now I lost 3D map option. The navi is in 2D mode. Can I restore the original navi 900 software to my unit?
Reply
Have tried enabling the 3D map in the options?
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
My bad, I find the option after posting. Thanks
Reply
Hi all
im new here and have just got an insignia with the navi 600.

it looks like its already been hacked and the sat nav works in 3d.

Question.....

did these card come with Bluetooth as standard (im thinking they must have as they have a phone button)

when I try and set up the phone it says not available, the Bluetooth in the menus does nothing. but when I turn it off and get the blank screen with the griffin - I can see a Bluetooth logo at the top. 

also the parking sensors down seem to work but im not sure if this is related.


does anyone have the original ISO to roll it back to the factory release.
Reply
can anyone please help, 
with the Vauxhall navi systems - are the parking sensors related to its operation ?
my insignia has been flashed from a 600 to a 900 and no park sensors work front or rear..
before I start pulling it to pieces I was wondering the above !!
thanks
Reply
(25:th-May-2018, 21:11:44)Phill B Wrote: You are not allowed to view links. Register or Login to view.Hi all
im new here and have just got an insignia with the navi 600.

it looks like its already been hacked and the sat nav works in 3d.

Question.....

did these card come with Bluetooth as standard (im thinking they must have as they have a phone button)

when I try and set up the phone it says not available, the Bluetooth in the menus does nothing. but when I turn it off and get the blank screen with the griffin - I can see a Bluetooth logo at the top. 

also the parking sensors down seem to work but im not sure if this is related.


does anyone have the original ISO to roll it back to the factory release.

Not all cars came with Bluetooth as standard if all that happens when you push the phone button is the audio muted then you don't have BT.

Are the parking sensors factory fitted? all your get from the radio in terms of parking sensors (if factory fitted) is beeping when an object gets in it's path. of course if you rear cam and factory fitted sensors you will get yellow/red ! marks on the screen for each sensor that detects something.

I did post the files somewhere, I also posted a copy of update cd, have a good read through this thread the links maybe in here or the maybe separate.

(28:th-May-2018, 18:56:24)Phill B Wrote: You are not allowed to view links. Register or Login to view.can anyone please help, 
with the Vauxhall navi systems - are the parking sensors related to its operation ?
my insignia has been flashed from a 600 to a 900 and no park sensors work front or rear..
before I start pulling it to pieces I was wondering the above !!
thanks

I've answered that above, do you have a parking sensor button?
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
Hi,

Great post.

I have updated the navi 600 to navi 900, also applied blue day + red night theme, all works perfectly and the 3 links were used from the first page.

My issue is I want to update the sd card, can I buy the navi 900 sd card 17/18 from Vauxhall and plug and play?

I've read that using a navi 900 card in a navi 600 will brick it, so i'm a little wary.

Thanks in advance
Reply
No it doesn't it's the same card just 900 gets more use from the card.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
(11:th-Jun-2018, 07:00:46)Rusty2009 Wrote: You are not allowed to view links. Register or Login to view.No it doesn't it's the same card just 900 gets more use from the card.

Brilliant, thank you
Reply
first of all, thanks for all the work here.

i tried to update navi 600 (Zafira Tourer 2014) with this, but seems the software in the system is much newer than on the CD

system version: M:14.07.18.14 N:13.03.12.13
disc version: M:12.02.24.15 N:11.10.05.15

is this because difference between NAVI 600/900 or is it better to just skip this update?
Reply
Question 
Hi all.

I'm very tempted to do this upgrade but I want to use the latest maps as well.
I've read previously in this thread that after the upgrade a new SD card won't work. What if I get the new card before doing the upgrade?

Also after speaking to an Opel rep they claimed that the Navi 900 Europe card will work fine in a 600. Would that still be the case after upgrade?

Thanking you.
Reply
(25:th-Jul-2018, 15:37:18)stokni Wrote: You are not allowed to view links. Register or Login to view.first of all, thanks for all the work here.

i tried to update navi 600 (Zafira Tourer 2014) with this, but seems the software in the system is much newer than on the CD

system version: M:14.07.18.14 N:13.03.12.13
disc version: M:12.02.24.15 N:11.10.05.15

is this because difference between NAVI 600/900 or is it better to just skip this update?

I can't advise on the zaffy as I've not done one, I would say all steps need to be followed.

(2:nd-Aug-2018, 10:21:22)Marek Wrote: You are not allowed to view links. Register or Login to view.Hi all.

I'm very tempted to do this upgrade but I want to use the latest maps as well.
I've read previously in this thread that after the upgrade a new SD card won't work. What if I get the new card before doing the upgrade?

Also after speaking to an Opel rep they claimed that the Navi 900 Europe card will work fine in a 600. Would that still be the case after upgrade?

Thanking you.

I had no issues using an updated maps card after this, yes of course it's the same card just the Navi900 gets more from it.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
my sd card says 600/900 on it
I use it in a 600
retrofitted = DAB+, GM dog guard, GM reversing camera
Reply
Is there a way of installing all of the up grades without pushing another out , I did the sat nav upgrade on my 600 , installed the POI's , then installed the different red colour / theme and it threw the 3d map and POI's out.
Reply
Worked like an absolute charm! Thank you so incredibly much for this!
It can get a bit nervy when the screen just goes black at a couple of points, but with patience it gets there in the end.

Huge, huge thank you!  Dance_1
Now I'm going to try some of the other bits!
Reply
Hi again! I'm not sure if you mention this, but since doing the update to the 900, on three occasions the Navi has decided to just restart by itself. Twice within a minute of turning the engine on, and on another occasion about 15 minutes into a journey. Is this a known issue that can happen after doing this upgrade? Is there a way to fix it or prevent it from happening?
Thanks!
Reply
(26:th-Aug-2018, 16:02:33)Marek Wrote: You are not allowed to view links. Register or Login to view.Hi again! I'm not sure if you mention this, but since doing the update to the 900, on three occasions the Navi has decided to just restart by itself. Twice within a minute of turning the engine on, and on another occasion about 15 minutes into a journey. Is this a known issue that can happen after doing this upgrade? Is there a way to fix it or prevent it from happening?
Thanks!

It shouldn't reboot it could be getting too hot or it could be a slight glitch I'd try re-applying the update and see if that solves the issue.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply
I messed up somehow and now my screen is just completely black and won't do anything. Any suggestions / help?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  HOW TO UPGRADE TO A NEW CLUSTER BIGGER DISPLAY AND BETTER LIGTH Skemess 18 0 27:th-Aug-2018, 23:31:38
Last Post: marky79
  Navi 600 to 900 upgrade problem! Help needed ASAP! bh03an 3 417 3:rd-Feb-2018, 13:38:26
Last Post: drummerboy73
  how to edit nav600/900 theme files and start up animation. tucpal 73 11,013 6:th-Dec-2017, 13:56:14
Last Post: ShabaMan
  Upgrade to alloy door pins tucpal 7 2,821 5:th-Sep-2017, 12:24:44
Last Post: Padster

Forum Jump:


Users browsing this thread: 1 Guest(s)