Please note new users with 0 posts will have to have their first 2 posts approved by a Moderator or Admin. There is no point posting the same post / thread multiple times staff have a life and can't be expected to be on the forum 24/7. (December 17, 2016)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
White Smelly Smoke
#1
Hi all,

Last week while it was raining a lot of steam was coming up from the radiator, so I took it back to the independent I bought it from as it's still under warranty.

They said they couldn't find anything wrong, they did a 2 hour compression test and all came back fine. No coolant loss. And it's not let out steam since.

However a new problem has arose...

When the engine is warm, I get a lot of white smoke out the back that smells awful, a bit like burnt rubber or perhaps coolant.

What could this be? Googling suggests a head gasket, but it wasn't doing this before the compression test and its not overheating or losing oil/coolant.

EDIT: Astra J 1.6 petrol manual SRI
Reply
#2
(22:nd-Jan-2020, 12:09:10)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.Hi all,

Last week while it was raining a lot of steam was coming up from the radiator, so I took it back to the independent I bought it from as it's still under warranty.

They said they couldn't find anything wrong, they did a 2 hour compression test and all came back fine. No coolant loss. And it's not let out steam since.

However a new problem has arose...

When the engine is warm, I get a lot of white smoke out the back that smells awful, a bit like burnt rubber or perhaps coolant.

What could this be? Googling suggests a head gasket, but it wasn't doing this before the compression test and its not overheating or losing oil/coolant.

EDIT: Astra J 1.6 petrol manual SRI
Hey man sorry to hear your having issues. What woukd be great if you could upload a video of it.

Sent from my SM-G935F using Tapatalk
Reply
#3
Thanks for your reply, I'll try and get a video for you if it's still light enough.

I've just checked under the oil cap and there's no mayo.

Expansion tank has some residue but it's definitely not lost any fluid.
Reply
#4
(22:nd-Jan-2020, 14:35:27)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.Thanks for your reply, I'll try and get a video for you if it's still light enough.

I've just checked under the oil cap and there's no mayo.

Expansion tank has some residue but it's definitely not lost any fluid.
Great. Yes this is an unusual one as signs point to.head but everyth8ng else checks out. Lets work from try9ng to see this first.

Sent from my SM-G935F using Tapatalk
Reply
#5
(22:nd-Jan-2020, 15:32:48)everson38 Wrote: You are not allowed to view links. Register or Login to view.
(22:nd-Jan-2020, 14:35:27)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.Thanks for your reply, I'll try and get a video for you if it's still light enough.

I've just checked under the oil cap and there's no mayo.

Expansion tank has some residue but it's definitely not lost any fluid.
Great. Yes this is an unusual one as signs point to.head but everyth8ng else checks out. Lets work from try9ng to see this first.

Sent from my SM-G935F using Tapatalk

I haven't been able to get a video as the smoke has actually stopped (fingers crossed).

There is still a burning coolant smell however.

Still no drop in coolant levels.

Any ideas?!
Reply
#6
(23:rd-Jan-2020, 09:46:37)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.
(22:nd-Jan-2020, 15:32:48)everson38 Wrote: You are not allowed to view links. Register or Login to view.
(22:nd-Jan-2020, 14:35:27)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.Thanks for your reply, I'll try and get a video for you if it's still light enough.

I've just checked under the oil cap and there's no mayo.

Expansion tank has some residue but it's definitely not lost any fluid.
Great. Yes this is an unusual one as signs point to.head but everyth8ng else checks out. Lets work from try9ng to see this first.

Sent from my SM-G935F using Tapatalk

I haven't been able to get a video as the smoke has actually stopped (fingers crossed).

There is still a burning coolant smell however.

Still no drop in coolant levels.

Any ideas?!
Well hopefully the smoke may have been some oil that got spilt ot something hard to determine as ur issue is alittle odd in terms of signs showing and result. I would jack.up.the car and get a look underneath amd be sure nothing is leaking u may have a.very minor one and it may only show as car is running bit i would try look from underneath and habe the car run up to temp

Sent from my SM-G935F using Tapatalk
Reply
#7
(23:rd-Jan-2020, 09:46:37)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.
(22:nd-Jan-2020, 15:32:48)everson38 Wrote: You are not allowed to view links. Register or Login to view.
(22:nd-Jan-2020, 14:35:27)RadicalRooster Wrote: You are not allowed to view links. Register or Login to view.Thanks for your reply, I'll try and get a video for you if it's still light enough.

I've just checked under the oil cap and there's no mayo.

Expansion tank has some residue but it's definitely not lost any fluid.
Great. Yes this is an unusual one as signs point to.head but everyth8ng else checks out. Lets work from try9ng to see this first.

Sent from my SM-G935F using Tapatalk

I haven't been able to get a video as the smoke has actually stopped (fingers crossed).

There is still a burning coolant smell however.

Still no drop in coolant levels.

Any ideas?!
Hey pal, how did you get on in the end anymore to report?

Sent from my SM-G935F using Tapatalk
Reply
#8
I don’t want to jinx it, but so far so good, the white smoke and smell has gone away after a few hundred miles.

No idea what it was, but I’m looking at other non-related problems now!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  white towing socket (7S) Steve_warner 1 232 22:nd-Jul-2017, 07:33:14
Last Post: Rusty2009
Sad Blue smoke from a17dte today rbull51 1 487 18:th-Jan-2017, 20:55:37
Last Post: Astra VXD

Forum Jump:


Users browsing this thread: 1 Guest(s)