Please note new users with 0 posts will have to have their first 2 posts approved by a Moderator or Admin. There is no point posting the same post / thread multiple times staff have a life and can't be expected to be on the forum 24/7. (December 17, 2016)



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power loss and stop start not working
#1
Hey guys

I have a 62 plate astra J 2.0 CDTI.

I have noticed a few things and wondering of could shed some light on things to check.

1) my rev needle is sitting at 500 revs (not sure if that is low and then at times it fluctuates.

2) when driving and trying to set off it just doesn't seem to have the same power. It's intermittent but at times the power just don't feel there

3) The automatic stop start doesn't work anymore, or shall I say majority.of the time it doesn't work and then here and there it comes back

4) My radiator fan seems to come on a lot. Once car is up to temp and I rev the car once it will kick in and then stop. I rev it.again once and off it goes again not sure if that is normal.

Car doesn't have any warming lights but just wondering of anythings to check and any info on what could happen if left unattended as my car still drives but she just seems a little off? Worry or not to worry?

Thank you


Sent from my SM-G900F using Tapatalk
Reply
#2
Hi

Could be a failed DPF regeneration attempt or a faulty sensor, the only way to find out is get a diagnosis done to find out the fault, otherwise you could see if it the car is trying to do a DPF regeneration by checking to see if your rear demister is on, use the instrument display menu & go into the top consumers menu which would then show the rear demise sign as being activated which means DPF regeneration is in progress, however the rear demister light will not illuminated on the heater control panel.
Reply
#3
(26:th-Sep-2018, 20:59:14)marktourino Wrote: You are not allowed to view links. Register or Login to view.Hi

Could be a failed DPF regeneration attempt or a faulty sensor, the only way to find out is get a diagnosis done to find out the fault, otherwise you could see if it the car is trying to do a DPF regeneration by checking to see if your rear demister is on, use the instrument display menu & go into the top consumers menu which would then show the rear demise sign as being activated which means DPF regeneration is in progress, however the rear demister light will not illuminated on the heater control panel.

Thanks for the advice.

Lets say it is a failed dpf regeneration. Is that an issue? Is it something to be concerned about.

And say it is a faulty sensor what type of sensor would it be. I worry about taking it to vauxhall because the car is showing not fault light so will it generate a diagnostic code for them to go off???

Sent from my SM-G900F using Tapatalk
Reply
#4
If it is a failed regeneration issue then you could have problems with the DPF particle filter on the exhaust system which can be sorted by a general regeneration or if that fails then a forced generation, if it is a sensor at fault then that should show up on a fault code.
Reply
#5
As to rev mine sits at around 700-900rpm on tick over so your's does seem abit low.

You can get it fluctuating if your battery is low on charge as it's trying to put charge into the battery.

I've found with my that some days it feels sluggish with little power (no idea why).

The s/s system has so many conditions for it to work, but from the sounds of what you've said I said say your main culprit is low battery charge.

As to the Fan it could be anything from a faulty relay.

I would strongly suggest you fit a DPF warning LED.
You are not allowed to view links. Register or Login to view.

In terms of your battery most last about 6yrs I've just had to replace my battery on my 62 plate 2.0cdti s/s.
[Image: Rusty-2_zpsuzrvgsp6.GIF]
Astra-J 2.0 CDTI S/S
Retrofitted AFL, TPMS, Navi950, BT, DAB, Rear Camera, Infinity sound system, Towbar, Flexfloor & more.
You are not allowed to view links. Register or Login to view.
I can do programming and retrofits using genuine GM MDI and Dealer software.
You are not allowed to view links. Register or Login to view.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Horn not working. kippax 3 0 23:rd-May-2018, 18:30:40
Last Post: Rusty2009
  Heated seat have no power briangorman 10 0 10:th-Jan-2018, 21:33:46
Last Post: briangorman

Forum Jump:


Users browsing this thread: 1 Guest(s)